Get in touch
Back
Resolved

Some services are down

Started 10 Jun at 11:05pm IST.

ShipRocket API
Created

Due to scheduled maintenance, Shiprocket will be unavailable on 10th June 2023 (Saturday) from 11:00 PM to 01:00 AM.

Posted 10 Jun at 11:05pm IST.